Installare LibreOffice 5.1 su Ubuntu 14.04 LTS e Linux Mint 17.3


Il team che si occupa di impacchettare LibreOffice per Ubuntu ha da qualche giorno realizzato un nuovo PPA tramite il quale è possibile installare LibreOffice 5.1 (e minor release successive) su Ubuntu 14.04 LTS (e derivate ufficiali) e Ubuntu 15.10 (e derivate ufficiali). Il PPA è compatibile anche su Linux Mint 17.3 e non necessità di pinning come per le versioni precedenti.

Aggiornare è come sempre semplicissimo, vi basterà come prima cosa aggiungere il PPA LibreOffice 5.1.x dando da terminale:

sudo add-apt-repository ppa:libreoffice/libreoffice-5-1 

e infine aggiornare LibreOffice dando

sudo apt-get update && sudo apt-get dist-upgrade


Posta un commento

Nuova Vecchia