Google Chrome risolvere l'errore dipendenze insoddisfatte su Ubuntu e derivate


Nella giornata di ieri Google ha rilasciato la nuova versione stabile di Google Chrome e precisamente Google Chrome 30.0.1599.101.1 che su Ubuntu e derivate a 32bit ha problemi ad installarsi a causa di tre dipendenze insoddisfatte.

google-chrome-stable:
 Dipende: lib32gcc1 (>=1:4.1.1) but it is not installable
 Dipende: lib32stdc++6 (>=4.6) but it is not installable
 Dipende: libc6-i386 (>=2.11) but it is not installable

Vediamo dunque come fare a risolvere il problema grazie ai deb messi a disposizione da Johann von Schadowitz che li ha condivisi su Google+
La soluzione consiste nello scaricare tre pacchetti, installarli e successivamente riprovare ad installare Chrome o ad aggiornalo nel caso in cui fosse già presente sulla vostra macchina.
Scarichiamo dunque i pacchetti deb da questa pagina https://drive.google.com/folderview?id=0B2TqAdaq593zNGRpNDFZX2NzM0E&usp=sharing

Una volta fatto mettiamoli tutti e tre in una cartella, ad esempio in ChromeDeb nella nostra home.

Fatto questo spostiamoci nella cartella appena creata e li da terminale diamo:

sudo dpkg -i *.deb


Una volta fatto non ci resta che aggiornare il sistema o installarare Chrome ed il gioco è fatto :)

Et voilat, Chrome ora si installerà (non fateci caso agli altri aggiornamenti che vedete :D)

Allego al post la guida di Johann

Posta un commento

Nuova Vecchia