2 ottobre 2011

Draftsight su Kubutu 11.10 non si installa? Risolviamo il problema


Questa sera ho deciso di installare Kubuntu 11.10 Oneiric (a pochi giorni dal rilascio della versione stabile) e ho avuto un piccolo problema nell'installazione di Draftsight.
Facendo partire l'installazione del deb di Draftsight presente sul sito ufficiale l'installazione si avvia ma arrivati ad un certo punto si blocca.
Avviando l'installazione con Gdebi mi sono accorto che una delle dipendenze necessarie all'installazione di Draftsight non veniva installata in automatico ovvero libxcb-render-util0


Risolvere è facilissimo, basta installare manualmente il pacchetto mancante. Andate a questa pagina dando

https://launchpad.net/ubuntu/oneiric/+package/libxcb-render-util0

e scaricate ed installate il pacchetto corrispondente al vostro processore. Una volta installato ecco che l'installazione partirà regolarmente.


PS: nello screen ho usato Gdebi ma va bene anche QApt che è installato di default su Kubuntu 11.10

  
Per i sistemi a 64 Bit potete seguite le istruzioni postate da supermarioprof che ringrazio per aver postato la soluzione. Lascio direttamente il link al suo commento :)

6 commenti:

  1. mamma mia io l'ho installato tramite dpkg da terminale perchè quel maledetto qapt non mi dice le dipendenze e tutto il resto... Di funzionare funziona è solo che mi sono apparse sul terminale delle cose stranissime...
    http://paste.kde.org/139171/

    RispondiElimina
  2. Basta che funziona :D
    Io più che altro continuo a non capire come mai su K/Ubuntu sia qapt che gdebi che ubuntu software central si impallano e non scaricano libxcb-render-util0

    RispondiElimina
  3. ehm, perchè nell'area disegno il cursore del mouse è lentissimo?
    grazie

    RispondiElimina
  4. @Anonimo
    uhm sembra essere un problema comune a molti... comunque che distro hai? che versione (32 o 64)

    RispondiElimina
  5. Xubuntu 12.10 a 32

    RispondiElimina
  6. @Anonimo

    Ciao, scusa il ritardo nella risposta, allora da quel che ho visto indagando un po il problema continua a presentarsi ad alcuni utenti, probabile che sia legato ai driver video nvidia, era già presente e segnalato come problema dal 2011, mi ero dimenticato di averlo già segnalato in passato http://marcosbox.blogspot.it/2011/03/draftsight-per-linux-disponibile.html

    RispondiElimina

Licenza
Licenza Creative Commons

Quest' opera è distribuita con licenza Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Unported. Questo blog non rappresenta una testata giornalistica, in quanto viene aggiornato senza alcuna periodicità. Non può, pertanto, considerarsi un prodotto editoriale, ai sensi della legge n. 62 del 7/03/2001

Disclaimer immagini

Le immagini utilizzate in questo blog appartengono ai loro rispettivi autori e sono utilizzati per scopi educativi, personali e senza scopo di lucro. Ogni eventuale violazione del copyright non è intenzionale, ma se si riconosce un'immagine protetta da copyright, fatemelo sapere qui, e sarò lieto di aggiungere i credits o modificarla o rimuoverla.

Disclaimer images

Images used on this blog belong to their respective authors and are used for educational, personal and no profit purposes. Any eventual copyright infringement is not intentional, but if you recognize a copyrighted image, please let me know here, and I'll happily provide to add the right credits or modify or remove it.