17 settembre 2011

Linux Mint Debian 201109 (Gnome & Xfce) disponibile per il download



Nuovo rilascio da parte del team di Linux Mint atteso da molti utenti. Con un post sul blog ufficiale di Linux Mint, Clem ha annunciato il rilascio di Linux Mint Debian 201109 in versione Gnome e in versione con il DE Xfce.
Novità importante di questo nuovo rilascio è la scelta di includere un kernel 486 di default. 
Questo kernel non supporta SMP, e di conseguenza è solo in grado di rilevare un solo core e una CPU. Se la vostra CPU ha più core, o se avete più di una CPU, è sufficiente installare il 686-PAE kernel e riavviare il computer.
 
Ecco le note di rilascio in lingua inglese:

LMDE in brief

  • Linux Mint Debian Edition (LMDE) is a rolling distribution based on Debian Testing.
  • It’s available in both 32 and 64-bit as a live DVD with Gnome or Xfce.
  • The purpose of LMDE is to look identical to the main edition and to provide the same functionality while using Debian as a base.

What’s new in this release

  • All Linux Mint 11 features
  • Installer improvements (keyboard variants, locale, bug fixes, UUID in fstab)
  • Update Packs, dedicated Update Manager and staged repositories
  • GTK2/GTK3 theme compatibility
  • Updated software and packages
If you’re new to LMDE, welcome to Linux Mint Debian!

Important info

Multi-core and multi-CPU support in 32-bit kernel:

To guarantee compatibility with non-PAE processors, the 32-bit versions of Linux Mint Debian come with a 486 kernel by default. This kernel does not support SMP, and as a consequence is only able to detect one core and one CPU. If your CPU has multiple cores, or if you have more than one CPU, simply install the 686-PAE kernel and reboot your computer.

Update Pack 2 and Update Pack 3:

This release comes with Update Pack 2 and points to the “Linux Mint Debian Latest” repository as well as the Debian “Security” and “Multimedia” repositories.
Starting with Update Pack 3, “Security” and “Multimedia” become part of “Linux Mint Debian Latest”. When Update Pack 3 is made available, your sources will need to change and all of them will then point at Linux Mint. In the meantime, it is recommended not to apply updates coming from “Security” and “Multimedia”, as they might not be compatible with the packages in Update Pack 2.
Changelog completo e problemi noti

Per scaricare Linux Mint 201109 (GNOME & Xfce)

Download via torrent: [Gnome 32-bit] – [Gnome 64-bit] – [Xfce 32-bit] – [Xfce 64-bit]

Download diretto via server tedeschi:
Se riscontrate problemi di scaricamento con i server che vi ho postato potete provare un mirror alternativo sul blog ufficiale.

10 commenti:

  1. Ma esiste solo in inglese ?

    Si può italianizzare dopo l'installazione ?

    RispondiElimina
  2. @Marco

    Grazie Marco, allora sostituisco ubuntu, mi dai un consiglio sul DE ?

    RispondiElimina
  3. Be alla fine la scelta è puramente personale, diciamo che se proviene da GNOME ti consiglio di restare su GNOME :)
    Xfce è di norma più adatto per pc non tanto recenti in quanto è più leggero.
    Fra al massimo una settimana potrai trovare sul blog un articolo realizzato da un mio amico su Mint Debian con le sue impressioni :)

    RispondiElimina
  4. Una domanda siccome ho intenzione di passare da Ubuntu a Mint ,non avendo mai usato Mint,la procedura per installare l 686-PAE kernel,la potesti spiegare,grazie.

    RispondiElimina
  5. Ciao Uomo, per non farti fare casini ti suggerisco di fare un salto sul forum di Linux Mint Italia e chiedere qui maggiori delucidazioni a riguardo nella sezione dedicata a Linux Mint Debian Edition

    http://www.linuxmint-italia.org/index.php?board=47.0

    Te lo dico anche perché da quel che leggo sul forum internazionale di Linux Mint ad alcuni fa problema

    http://forums.linuxmint.com/viewtopic.php?f=141&p=471859

    RispondiElimina
  6. Va bene,grazie Marco...provo lo stesso a installare Mint.
    Un saluto...

    RispondiElimina
  7. Installato, perfetto ma come aggiornare firefox, java e adobe flash player alle ultime versioni ?

    ============
    Grazie, joe.

    RispondiElimina
  8. Potresti provare i PPA di Firefox che trovi su questo blog, dovrebbero andare (salvo clamorose smentite)

    sudo add-apt-repository ppa:mozillateam/firefox-stable

    Flash dovresti già avere la versione 10, al massimo scarichi la 11 RC dal sito beta di adobe e aggiorni con quella
    Qui trovi le istruzioni

    http://marcosbox.blogspot.com/2011/07/adobe-flash-11-beta-rilasciato-con.html

    RispondiElimina
  9. @Marco

    ================

    Firefox si è aggiornato automaticamente con il gestore aggiornamenti, mentre per il resto proverò a seguire i tuoi consigli. Grazie - joe

    RispondiElimina

Licenza
Licenza Creative Commons

Quest' opera è distribuita con licenza Creative Commons Attribuzione - Non commerciale - Non opere derivate 3.0 Unported. Questo blog non rappresenta una testata giornalistica, in quanto viene aggiornato senza alcuna periodicità. Non può, pertanto, considerarsi un prodotto editoriale, ai sensi della legge n. 62 del 7/03/2001

Disclaimer immagini

Le immagini utilizzate in questo blog appartengono ai loro rispettivi autori e sono utilizzati per scopi educativi, personali e senza scopo di lucro. Ogni eventuale violazione del copyright non è intenzionale, ma se si riconosce un'immagine protetta da copyright, fatemelo sapere qui, e sarò lieto di aggiungere i credits o modificarla o rimuoverla.

Disclaimer images

Images used on this blog belong to their respective authors and are used for educational, personal and no profit purposes. Any eventual copyright infringement is not intentional, but if you recognize a copyrighted image, please let me know here, and I'll happily provide to add the right credits or modify or remove it.